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2. Important User Information 
 

Thank you for using EKO Products 

 

Make sure to read this instruction manual thoroughly and to understand the contents before starting to operate the 

instrument. Keep this manual at safe and handy place for whenever it is needed. 

For any questions, please contact us at one of the EKO offices given below: 

 

 

2-1. Contact  Information  

 

EKO INSTRUMENTS CO., LTD. 

Asia, Oceania Region   

www.eko-instruments.com 

info@eko-instruments.com 

EKO INSTRUMENTS Co., Ltd. 

1-21-8, Hatagaya, Shibuya-ku 

Tokyo, 151-0072 Japan 

Tel: +81 [3] 3469-6713 

Fax: +81 [3] 3469-6719 

Europe, Middle East, Africa, South America Region 

www.eko-instruments.com 

sales-eu@eko-instruments.com 

EKO INSTRUMENTS Europe B.V. 

Lulofsstraat 55, Unit 28 

2521 AL, The Hague, The Netherlands 

Tel: +31 [0]70 3050117 

North America Region 

www.eko-instruments.com 

sales-usa@eko-instruments.com 

EKO INSTRUMENTS USA Inc. 

2570 North First Street, Suite 200 

San Jose, CA 95131 

Tel: +1 408-977-7751 

Fax:  +1 408-977-7741 

 

 

2-2. Warranty and Liabi l i ty  

For warranty terms and conditions, contact EKO or your distributor for further details. 

EKO guarantees that the product delivered to customer has been verified, checked and tested to ensure that 

the product meets the appropriate specifications. The product warranty is valid only if the product has been 

installed and used according to the directives provided in this instruction manual. 

 

In case of any manufacturing defect, the product will be repaired or replaced under warranty. However, the 

warranty does not apply if: 

➢ Any modification or repair was done by any person or organization other than EKO service personnel. 

➢ The damage or defect is caused by not respecting the instructions of use as given on the product 

brochure or the instruction manual. 
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2-3. About  Instruct ion Manual  

Copy Rights Reserved by EKO INSTRUMENTS CO., LTD.  Making copies of whole or parts of this document 

without permission from EKO is prohibited. 

This manual was issued: Apr. 7, 2026 

Version Number:  4 

 

 

2-4. Envi ronment  

 

1. WEEE Directive 2002/96/EC 
(Waste Electrical and Electronic Equipment) 

 

In August of 2005, the European Union (EU) implemented the EU WEEE Directive 2002/96/EC and later the 

WEEE Recast Directive 2012/19/EU requiring Producers of electronic and electrical equipment (EEE) to 

manage and finance the collection, reuse, recycling and to appropriately treat WEEE that the Producer places 

on the EU market after August 13, 2005. The goal of this directive is to minimize the volume of electrical and 

electronic waste disposal and to encourage re-use and recycling at the end of life. 

EKO products are subject to the WEEE Directive 2002/96/EC. EKO Instruments has labeled its branded 

electronic products with the WEEE Symbol (figure Trash bin) to alert our customers that products bearing this 

label should not be disposed of in a landfill or with municipal or household waste in the EU. 

If you have purchased EKO Instruments branded electrical or electronic products in the EU and are intending 

to discard these products at the end of their useful life, please do not dispose of them with your other household 

or municipal waste. Disposing of this product correctly will help save valuable resources and prevent any 

potential negative effects on human health and the environment, which could otherwise arise from 

inappropriate waste handling. 

 

2. RoHS Directive 2002/95/EC 
 

EKO Instruments has completed a comprehensive evaluation of its product range to ensure compliance with 

RoHS Directive 2002/95/EC regarding maximum concentration values for substances. As a result all products 

are manufactured using raw materials that do not contain any of the restricted substances referred to in the 

RoHS Directive 2002/95/EC at concentration levels in excess of those permitted under the RoHS Directive 

2002/95/EC, or up to levels allowed in excess of these concentrations by the Annex to the RoHS Directive 

2002/95/EC. 
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2-5. CE Declarat ion  

                                         IMPORTANT USER INFORMATION 

 

 

DECLARATION OF CONFORMITY 

We:  EKO INSTRUMENTS CO., LTD 

1-21-8 Hatagaya Shibuya-ku, Tokyo 

151-0072 JAPAN 

Declare under our sole responsibility that the product: 

Product Name:  Spectroradiometer 

Model No.:   MS-711N 

To which this declaration relates is in conformity with the following 

harmonized standards of other normative documents: 

Harmonized standards: 

  EN 61326-1:2021 Class A (Emission) 

  EN 61326-1:2021        (Immunity) 

 

Following the provisions of the directive: 

  EMC-directive:  2014/30/EU 

 

Date:                               July 14, 2025                               

 

  Position of Authorized Signatory:       General Manager of R & D Center             

 

  Name of Authorized Signatory:         Hitoshi Yokemura                           

   

  Signature of Authorized Signatory:                                                 
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                                         IMPORTANT USER INFORMATION 

 

 

DECLARATION OF CONFORMITY 

We:  EKO INSTRUMENTS CO., LTD   

1-21-8 Hatagaya Shibuya-ku, 

Tokyo   151-0072 JAPAN 

 

Declare under our sole responsibility that the product: 

 

Product Name:   Spectroradiometer 

Model No.:   MS-712 

 

To which this declaration relates is in conformity with the following harmonized 

standards of other normative documents: 

 

Harmonized standards: 

  EN 61326:1997+A1+A2 Class A (Emission) 

  EN 61326:1997+A1+A2  (Immunity) 

 EN61000-4-2 EN61000-4-3 

 EN61000-4-4 EN61000-4-5 

 EN61000-4-6 EN61000-4-11 

  

Following the provisions of the directive: 

  EMC-directive: 89/336/EEC 

  Amendment to the above directive:  93/68/EEC 

 

Date:                               December 4, 2025                           

 

  Position of Authorized Signatory:       General Manager of R & D Center             

 

  Name of Authorized Signatory:         Hitoshi Yokemura                           

   

  Signature of Authorized Signatory:    
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3. Safety Information 
 

EKO Products are designed and manufactured with consideration for safety; however, please make 

sure to read and understand this instruction manual thoroughly to be able to operate the instrument 

safely in the correct manner. 

 

 WARNING 
CAUTION 

Attention to user; pay attention to the instructions given on the 

instruction manual with this sign. 

 

3-1. WARNING  

 

1. Setup 
➢ Installation base or mast should have enough load capacity to set the Grating Spectroradiometers 

MS-711N/712.  Fix MS-711N/712 securely to the base or mast with bolts and nuts; otherwise, the 

instrument may drop due to gale or earthquake and may invite unexpected accidents. 

➢ Do not use these instruments in different use other than its original purpose. 

➢ Do not disassemble, modify or touch inside these instruments. 

➢ Do not place these instruments in places where humidity and/or dusts exist, extreme difference in 

temperature of over specification range, near object which emits strong magnetic energy or electric 

wave.  These conditions may cause damages to the instrument. 

➢ Make sure to install these instruments where maintenance can be performed safely. 

 

3-2. CAUTION  

 

1. Power Supply 
➢ Do not touch the terminals and power plug with wet hands. This will lead to electric shocks and 

leakages. 

➢ Check the voltage and provided power type (AC, DC) to make sure they are suitable for the 

instrument specification before turning the power on. 

➢ Use only the attached cables.  Using any other cables may lead to electric shocks or leakages.  

EKO Instruments will not be held responsible in case of accidents or measurement accuracy by 

using cables other than specified by EKO. 

 

2. Handling 
➢ Hold the bottom part of the instrument firmly when carrying this instrument. 

➢ Holding the cover, glass dome or any other part of this instrument can lead to damage or dropping 

instrument. 

➢ Be careful with handling the glass dome. 
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4. Introduction 
 

For solar spectral research, we believe only one measurement concept can be the best. The Grating 

Spectroradiometers MS-711N and MS-712, also called as “WISER”, are references in the market and designed to 

provide the most accurate solar spectral data outdoors. The MS-711N and MS-712 spectroradiometer are unique 

all-weather concept instruments with no moving parts and temperature-controlled spectrometers, which provide 

seamless spectral range measurements from 300nm to1700nm (MS-711N from 300nm and 1100nm, and MS-712 

covers the near-infrared (NIR) range between 900nm and 1700nm). Both spectroradiometers are accurately 

calibrated with traceability to the International Standards and issued with a calibration uncertainty budget. 

 

Temperature changes of the detector inside the spectrometer have a strong effect on the measurement uncertainty. 

Therefore the sensor unit inside the MS-711N and MS712 main body is accurately controlled at a stable temperature 

in order to provide the best performance in a wide operating temperature range. The rugged optical design of the 

diffusor and input optics make the MS spectroradiometer series concept superior to any fiber optic 

spectroradiometer which will be susceptible to mechanical vibration and handling. The MS spectroradiometer series 

are designed for permanent installation, but are perfectly suited as a traveling reference. 

 

Both spectroradiometers have a separate power supply and can be controlled through RS232 / 422 by a PC or data 

logger. The PC software provide different functions for operating, data management and visualization. Software can 

also be customized to the individual user purpose by making use of the existing system control functions through 

the open command protocol. 

 

Measuring spectral irradiance is a must to understand the effect of the non-uniform energy distribution of the sun. 

Since the solar spectrum varies as a function of air-mass and composition of the atmosphere, the MS-711N reveals 

those details. While thermopile pyrheliometer and pyranometer are most suitable to quantify the total DNI or global 

radiation (W/m2), spectroradiometers give detail about the energy distribution (W/m2/nm), which is most important 

for PV or CPV cell research and performance analysis. 
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4-1. Main Features  

 

1. All-Weather 
MS-711N/712 is designed based on our extensive experience in development, production and distribution of 

various kinds of meteorological instruments.  MS-711N/712 can be used for continuous outdoor use as all-

weather equipment. 

 

2. High Durability 
Providing accurate spectral data over a long period of time requires a stable spectrometer and robust opto-

mechanical concept. All parts used in the MS-711N/712, such as dome, diffuser optics, grating and photo-

diode array are designed without any moving parts. 

 

3. Wide Measurement Range 
With the automatic exposure function, MS-711N/712 can measure a wide range of solar illumination from low 

to high illuminance in high S/N proportion.  MS-711N can measure from 300nm to 1,100nm, MS-712 can 

measure from 900nm to 1,700nm wavelength range; combination of them will allow taking measurements 

which covers the wide range of wavelength from 300nm to 1,700nm. 

 

4. Operating Software 
The operating software has different measurement functions, to make either a “single measurement” or 

“scheduled measurement” which takes periodical measurements every day. 

Data as well as the details of the spectral data can be displayed simultaneously.  It combines the data 

obtained from both MS-711N and MS-712, and takes re-samples and keeps the spectral data in every 1nm 

and automatically calculates the obtained data. 
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4-2. Package Contents  

Check the package contents first; if any missing item or damage is noticed, please contact EKO immediately. 

 

Table 4-1. Package Contents 

Standard Items Qty. Remarks 

Sensors 2 MS-711N x 1 unit, MS-712 x 1 unit 

Set of Sensor fixing screws 1 MS-711N: Bolts: M8 x 75, Washers, Nuts (x2 each) 

MS-712:  Bolts: M8 x 90, Washers, Nuts (x2 each) 

Power supply 2 One power supply unit for each MS-711N and MS-712 

Sensor cable 2 Standard Length : 10m 

Power supply cable 2 Length :  2m 

RS-232C cable 2 Length : 1.5m 

CD-ROM 1 Software (WSDac_V3.0.x.x.exe and WSDisp_V3.0.x.x.exe) 

contained 

Calibration Certificate 1 Includes Cosine Response Test report 
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5. Getting Started 
 

5-1. Parts  Name and Descr ipt ions  

Each part name and its main functions are described below. Table 5-1 and Figure 5-1 describe the sensor 

parts, and Table 5-2 and Figure 5-2 describe the power supply parts. 

 

1. Sensor Part 
 

Table 5-1. Names and functions of Sensor Part 

 Name Function 

1 Spirit Level 
Used for leveling the sensor base horizontally, adjust the two leveling screws to 

place a bubble in the center of the circle. 

2 Fixing Holes Used for fixing the instrument in leveled position.  Fix the sensor for safety. 

3 Diffuser 
The diffuser diffuses the incident light from sky hemisphere, and it compensates the 

intensity of the incident light to comply with cosine characteristics. 

4 Quartz Dome 
Dome protects the sensor inside from soiling and effects from rain and wind, and it 

enhances the cosine characteristics which incident from the sky hemisphere. 

5 
Sensor/Power Supply 

Cable Connector 

Connect Sensor/Power Supply Cable.  Transmit power signal from power supply to 

sensor.  Connector part is waterproofed. 

6 Drying Cartridge 
Used for keeping inside the sensor dry. It is necessary to replace it periodically when 

the desiccant color change. 

7 Cover Prevents from sensor’s internal temperature increasing by solar radiation. 

8 Leveling Screws To set the sensor in horizontal position, adjust 2 screws as monitoring the spirit level. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

Figure 5-1. Parts Name and Function (Sensor Part) 

 

 

1. Spirit Level 

2. Fixing Hole 

3. Diffuser 4. Quartz Dome 

5. Sensor/Power Supply 

Cable Connector 

8. Leveling Screws 

6. Drying Cartridge 

7. Cover 
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2. Power Supply 
 

Table 5-2. Names and functions of power supply 

 Name Function 

1 Power Switch 
When the power switch is pushed to right side, power is ON, to left side power is 

OFF. 

2 Connector Strip Block MS-711N 

Terminal block Wire Color 
Wire 

# 
 

1 TXD+(RS-422) Brown 1  

2 TXD-(RS-422) Red 2  

3 RXD+(RS-422) Orange 3  

4 RXD-(RS-422) Yellow 4  

5 Digital GROUND Green 5  

6 Supply Power +12V Gray/Blue 6  

7 Supply Power ground 
White/Yellow 

Green 
7 (DC GND) 

8 Supply Power +12V Black 8  

9 Supply Power Ground Pink 9 (DC GND) 

10 EARTH Black 10  

 

MS-712 

Terminal block Wire Color 
Wire 

# 
 

1 TXD+(RS-422) Brown 1  

2 TXD-(RS-422) Red 2  

3 RXD+(RS-422) Orange 3  

4 RXD-(RS-422) Yellow 4  

5 Digital GROUND Green 5  

6 Supply power +5V Gray/Blue 6  

7 Supply power ground 
White/Yellow 

Green 
7 (DC GND) 

8 Peltier Control +12V Black 8  

9 Peltier Control Ground Pink 9 (DC GND) 

10 EARTH Black 10  
 

3 RS-232C Connector Connect RS-232C cable to PC. 

4 Fuse Holder Set 2A fuse. 

5 AC Power Connector Voltage range is AC100 to 240V, frequency is 50 / 60Hz. 
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CAUTION: MS-711N requires only DC12V; however, MS-712 requires 2 system Voltage 

supplies DC5V and DC12V. Be extremely careful not to connect the power supply 

units to the wrong sensor units, as this will cause the product to malfunction. 

CAUTION: Before switching the power on, make sure that the grid supply voltage 

corresponds to the rated voltage as specified. 

 

 

5-2. Setup Locat ion  

 

1. Location 
In order to obtain representative measurements from spectroradiometers, several criteria with respect to setup 

and mounting of the instruments have to be considered*: 

 

The ideal mounting position for the spectroradiometer is a location which has a full hemispheric field-of-view 

without any obstructions (such as buildings, trees, and mountain). In practice, it might be difficult to find such 

locations. Therefore, some practical recommendations on how to minimize undesired effects of reflecting or 

obstructing surfaces are given next: 

- Select a mounting position which it is free from obstructions at 5° above horizon. 

- The setup location should be easily accessible for periodic maintenance (quartz dome cleaning, 

desiccant replacement, etc.). 

- Avoid surrounding towers, poles, walls or billboards with bright colors that can reflect solar radiation 

onto the spectroradiometer. 

  

! 

Figure 5-2. Parts Name and Function (Power Supply Part) 

2. Connector Strip Terminal 

1. Power Switch 

4. Fuse Holder 

3. RS232C Connectorｒ 

5. AC Power Supply Connector 
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2. Installing at Horizontal or tilted Positions 
 
(1) Prepare Installation Base 

Check the installation base where the MS-711N and MS-712 sensors have to be mounted and make 

sure it has two fixing holes with the appropriate pitch. The pitch sizes of the fixing holes are as follows 

(in mm): 

 

Table 5-3. Fixing Hole Pitch and Bolt Size 

 MS-711N Sensor MS-712 Sensor 

Fixing Hole Pitch 200 mm 280mm 

Fixing Bolt Size M8 x 75mm M8 x 90mm 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(2) Setup the MS-711N and MS-712 Sensors 

Setup the sensors with the signal cable connector facing the nearest Earth’s pole. 

In the Northern hemisphere, the connector should be orientated North, in the Southern hemisphere, 

the connector should be orientated South. 

 

(3) Leveling 

Adjust the sensors in a horizontal position by using the 2 leveling screws and observing the air bubble 

in the spirit level while manipulating the leveling screws. The instrument is leveled horizontally if the 

air bubble is in the center ring. Once the instrument is leveled properly, fix the instrument with 

mounting bolts. 

In case the sensors are mounted on a tilted plane, preferably the sensors are mounted on the leveling 

screws to thermally isolate the sensors form the mounting platform. 

 

If the sensors are not leveled properly, the readings are affected by cosine and azimuth errors. 

Periodically check the spirit level and adjust its position if necessary.  

Figure 5-3. Dimensions (Left: MS-711N, Right: MS-712) 
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(4) Adjust Height 

To take measurements by setting up the MS-711N and MS-712 side by side, the sensor surface must 

be adjusted to the same height level. 

 

(5) Cover 

Place the Cover on the instrument and fasten with 3 screws (M3). 

 

 

 

 

 

 

 

 

 

 

  

Figure 5-4. Attaching Cover 
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(6) Connect Sensor Cable 

Connect the sensor cable connector to the sensors and the Y-terminals to the terminal block of the 

power supply according to the table below. 

Make sure the sensor connector part is securely connected so that moisture will not enter the 

connector.   Also fasten the cable with such as band strip so that it will not be blown by wind 

If the sensors are setup on Sun Tracker, make sure to have sufficient length of cable for rotation 

movement. 

Use + screw driver to connect the cable to lug terminals on the power supply, make sure the cable 

numbers and the terminal numbers match. 

 

The power supply can’t be used in an unprotected outdoors environment, as it can only be 

used in a dry environment. 

 

Table 5-4. Terminal block layout and Wire colors 

MS-711N Terminal Arrangement 

Terminal block Wire Color Wire #  

1 TXD+ (RS-422) Brown 1  

2 TXD- (RS-422) Red 2  

3 RXD+ (RS-422) Orange 3  

4 RXD- (RS-422) Yellow 4  

5 Digital GROUND Green 5  

6 Supply Power +12V Gray/Blue 6  

7 Supply Power ground 
White/Yellow 

Green 
7 (DC GND) 

8 Supply Power +12V Black 8  

9 Supply Power Ground Pink 9 (DC GND) 

10 EARTH Black 10  

 

MS-712 Terminal Arrangement 

Terminal block Wire Color Wire #  

1 TXD+ (RS-422) Brown 1  

2 TXD- (RS-422) Red 2  

3 RXD+ (RS-422) Orange 3  

4 RXD- (RS-422) Yellow 4  

5 Digital GROUND Green 5  

6 Supply power +5V Gray/Blue 6  

7 Supply power ground 
White/Yellow 

Green 
7 (DC GND) 

8 Peltier Control +12V Black 8  

9 Peltier Control Ground Pink 9 (DC GND) 

10 EARTH Black 10  
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(7) Connect Power Supply 

Connect the one end of power cable to AC power supply connector at the rear of power supply. 

Then connect the other end of power cable to the socket properly. Make sure that provided power is 

AC100-240V, 50/60Hz, 50VA. 

 

(8) RS-232C 

Connect the PC COM port and the RS-232C connector at the back of the power supply with RS-

232C cable.  When connecting, insert the connector which has ferrite core to the power supply. 

 

 

 

 

 

 

 

 

 

  

Figure 5-5. RS-232C Connection 
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6. Software 
 

This software is exclusively used for measuring and processing the data acquired by MS-711N and MS-712.  It is 

used to measure and analyze data. 

 

 

 

 

 

 

 

 

 

 

 

 

 

6-1. Instal lat ion and Uninstal lat ion  

 

1. Installation 
NOTE:  Make sure to install the software on a PC which has administrative and/or installation authority. 

 

1) Power ON the PC and insert the installation disk to the CD disk drive while the Windows desktop screen 

is displayed. 

2) The install disk is included in the CD-ROM labeled as “Spectroradiometer MS-711N”.  The separate 

software for the measurement software and data analysis are included in this CD-ROM. 

To install measurement software (WSDac_V3.0.x.x.exe), click [WSDac_Software_Ver.3.0.x.x_Installer] 

→ [English] → [Setup.exe] and start the installer. 

3) Installation Wizard window appears.  To go to the next step, click [Next]. 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

[WSDac_V3.0.x.x.exe] 

Measurement Software 

[WSDisp_V3.0.x.x.exe] 

Data Analysis Software 

MS-711N 

MS-712 

RS232C 

Power 

Supply 

RS422 

WSD file CSV file 

Figure 6-1. Outline of Software 

Figure 6-2. Installation Wizard Startup Window 
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4) “License Agreement” window appears; select “I accept the terms in the license agreement” then click 

[Next] button to go to the next step. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5) “Destination Folder” window appears.  If the software will be installed in the “C:\EKO” folder, click [Next] 

button to go to the next step.  To change the destination folder, click [Change…] button and select the 

appropriate folder. 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

NOTE: If the Operation System for the installing PC is either one of the Windows Vista, 7, or 8 and to change 

the destination folder, UAC (User Account Control) function will be effective, and it will need special 

attention.  Installing and/or data uploading in the folder which OS is restricting the access authority 

may generate problems.  There are “C:\Program Files”, “C:\ProgramData”, “C:\Windows”, and 

system drive route folder “C:\” for such folder with restrictions.  Avoid these folders when changing 

the destination folder. 

 

  

Figure 6-3. License Agreement Window 

Figure 6-4. Destination Folder Window 
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6) “Ready to Install the Program” window appears.  Confirm the destination folder and if okay, click [Install] 

button to go to next step. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

7) After a while, the PC display goes dark and “User Account Control” dialog window appears.  Click [Yes] 

button to start the software installation. 

 

 

 

 

 

 

 

 

 

 

 

8) As the installation is completed, the following window appears. Click [Finish] button to close the 

installation window. 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 6-5. Install Window 

Figure 6-6. User Account Control Window 

Figure 6-7. Installation Complete Window 
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9) When the installation is completed, a shortcut icon as shown below will be created on the desktop, as 

well as in the Start Menu, “All Programs” → “EKO” → “WISER” → “WSDac_Ver3.0.x.x”. 

 

 

 

 

 

 

10) To install the Data Analysis software (WSDisp_V3.0.x.x.exe), click the “Setup.exe” included in the 

installation disk “WSDisp_ Software_Ver3.0.x.x_Installer” → “English” to start the installer. 

The installation wizard will start; follow the wizard which steps are in the similar procedure as the 

measurement software. 

Once the software installation is completed, following shortcut icon will be created for Data Analysis 

software. 

 

 

 

 

 

 

 

2. Uninstallation 
There are 2 ways to uninstall the software. 

 

1) Uninstalling from the “Settings” 

Access by clicking “Settings” → “Apps” → “Installed apps”.  Click the […] on the right side of the program 

you want to remove, then select [Uninstall]. 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 6-8. “WSDac_Ver3.0.x.x2” Shortcut Icon 

Figure 6-9. “WSDisp_ Software_Ver3.0.x.x” Shortcut Icon 

Figure 6-10.  Uninstalling from “Programs and Features” 
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Following message appears; to uninstall, click [Yes] button.  The software will disappear from the 

“Programs and Features” list and confirms the software has been uninstalled. 

 

 

 

 

 

 

 

 

 

 

 

2) Uninstalling from Installation Disk 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Just like when the software was installed, startup the software to be uninstalled from the CD-ROM. 

Proceed according to the messages appear on the window.  If the software is already installed, there 

appear the options as “Modify”, “Repair” and “Remove”. 

Select “Remove” from this window and click [Next] button. 

Follow the messages on each step will result in uninstalling the software. 

 

  

Figure 6-11.  User Account Control Window 

Figure 6-12. Uninstalling from CD-ROM 
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6-2. Data Fi le Format  

The following data file formats are available for this software. 

 

Table 6-1. File Format 

 File format Binary/ASCII Wavelength increment 

a ESM file Binary Specified as spectroradiometers 

b 
CSV file ASCII 

Specified as spectroradiometers 

c 1nm interval 

 

 

1. WSD File (Binary Data) 
WSD format data file is composed as binary data.  Only the spectral radiation data of the wavelength interval 

according to spectroradiometers specifications is saved in WSD file. 

 

 

2. CSV File (ASCII) 
CSV file is composed as ASCII format data.  The spectral radiation data of wavelength interval according to 

the spectroradiometers specification can be saved in CSV file, as well as the as well as the spectral radiation 

data which wavelength interval sampled at 1nm.  The CSV file data is easily converted to other formats, 

including Microsoft Excel. 

 

[Measured Value of CSV Data File and Calculated Value of CSV Data File] 

This software can save the CSV data file of measured value which radiation is output for each wavelength, as 

well as the CSV data file of calculated value which output the calculation result. 

 

[Measured Value of CSV Data File] 

Radiation data of each wavelength is saved.  This file contains the instrument data (MS-711N, MS-712, or 

Merge) which is selected ahead of time.  See “CSV Format Data” in section “7-2 Before Starting 

Measurements” 
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Table 6-2. Example of Measurement Value of CSV Output (Original Wavelength Pitch):  

Common for WSDac and WSDisp 

Data 2010/5/8 

  

2010/5/8 

Time 7:00:00 

  

7:01:00 

Memo EKO WISER 

  

Sensor MS711 MS712 MERGE MS711 

Exposure 

Time(msec) 

5000 1000 

 

5000 

Sensor 

Temp.(deg) 

25 21.4 

 

24.7 

Power[V] 5.9 5 

 

5.9 

Wavelength 

(nm) 

Irradiance 

(W/m2/um) 

Irradiance 

(W/m2/um) 

Irradiance 

(W/m2/um) 

Irradiance 

(W/m2/um) 

900.97 37.45 
 

41.48 900.97 

901 
 

243.9 41.62 901 

901.76 38.41 
 

45.63 901.76 

902.54 38.34 
 

48.77 902.54 

902.94 
 

243.27 50.9 902.94 

 

 

 

 

[Calculated Value of CSV Data File] 

The calculated value of CSV data file can be saved with data such as PAR (Photosynthetically Active 

Radiation), PPFD (Photosynthetic Photon Flux Density), ILLUMINANCE, Integral (interval integrated value) 

that are calculated out from the data in each calculated intervals.  The PAR/PPFD are calculated from the 

data between 400~700nm and Illuminance is calculated by multiplying the standard relative luminosity curve 

to the data between 380 and 780nm.  Integral (interval integrated value) will be the integrated value in the 

specified wavelength interval.  Either one will be the calculation result of data which was linearly interpolated 

with 1nm pitch. 

 

Table 6-3. Example of Calculated Value CSV Output, only WSDisp 

2010/5/8 

    

Time PAR(W/m2) PPFD(umol/m2/s) ILLUMINANCE(lx) Integral[300-1800](W/m2) 

7:00:00 25.49 117.8 5935.9 138.2 

7:01:00 25.5 117.8 5937.1 139.5 

7:02:00 25.46 117.7 5931.2 131.7 

 

 

 

  

Measured 

Date & Time 

PAR 

Data 

PPFD 

Data 

ILLUMINANCE 

Data 

Radiation Integrated 

Data 

Measured 

Wavelengths 

MS-711N 

Radiation Data 

MS-712 

Radiation Data 

Merged 

Radiation Data 

Data acquired in one time 

measurement (Marked Blue) 

Measured Date 

Measured Time 

Data Memo 

Instrument 

Exposure Time 

Inside Temperature 

Applied Voltage 
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7. Measurement Software (WSDac) 
 

WSDac.exe is measurement software, and it has main function of data measurement, including the scheduled 

measurement. 

Scheduled measurement takes measurement automatically repeated daily at a certain time frame and in time 

interval which are setup in advance then save the data in WSD file.  In each data measurement, the most 

appropriate exposure time is automatically setup by the software and takes and save the spectrum data. 

 

NOTE:  When taking measurements by switching multiple units of MS-711N/MS-712 on one computer, 

make sure to do the following: 

- Restart the software each time the instrument is switched.  If the software is not restarted, the 

calibration value saved from the previous measurements will be used, and the measurement will not 

be accurate. 

- Change the folder for saving.  With this software, the multiple data of the same model type 

instrument cannot be saved in a same folder. 

 

 

7-1. Start ing Measurement Sof tware WSDac  

As the “WSDacV3.0.x.x.exe” is started, the Fig.7-1 Window is displayed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 7-1. WSDac.exe Main Window 
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7-2. Before Start ing Measurement  

Before starting the measurement, setup the measurement condition.  Go to [Measure → Measurement 

Settings] from the tool bar or click the [Configuration] button located at the top (Figure 7-2) then the 

[Measurement Settings] window will be displayed as shown on Figure 7-3. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

COM Port 

Setup 

User Comment 

Integration 

Range Setup 
Measurement 

Time Setup 

Save Folder for 

Binary Format 

File 

Save 

Checkbox 

Wavelength 

Pitch to be 

saved in CSV 

Format 

Folder Location 

for saving CSV 

Format Data 
Auto-Start After 

Software 

Starting 

Checkbox 

Wavelength 

Range to be 

saved in  

CSV Format 

Select Data to 

be saved in  

CSV Format 

Configuration 

Button 

Figure 7-2. Configuration Button 

Figure 7-3. Measurement Setup Window 
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Table 7-1.  Measurement Setup Window Functions 

Functions Description 

[COM Port Setup] Select a COM Port which is connected to the instrument to be controlled. 

[User Comment] Save the measurement data with attached memo which is entered in this box. 

[Integration Range] Indicates the specified integration value interval on the measurement data graph 

window. 

[Measurement Time] Measurement will be taken in the specified interval during the measurement start 

time to the end time. 

[WSD Format Data] A folder can be selected to save the Binary format spectrum data.  Click [Browse] 

button to select a folder for data to be saved.  When the data is taken, the file name 

will be saved with the measured date [YYYYMMDD.WSD] (YYYY: Year, MM: Month, 

and DD: Day) 

[CSV Format Data] A folder can be selected to save the CSV format spectrum data. 

[Save] Checkbox By checking this checkbox, measurement data in each time interval are saved in 

CSV format file.  The file name will be the date and time of the measurement, such 

as [YYYYMMDDhh.WSD] (YYYY: Year, MM: Month, DD: Day, and hh: Time). 

Wavelength Pitch By selecting the “Raw”, the data is saved with the unique wavelength pitch of the 

instrument itself.  By selecting “1nm”, the data is saved as linearly interpolated in 

1nm pitch. 

Wavelength Range The data will be saved in CSV format data in the wavelength range which is 

specified; this is effective only when the Wavelength Pitch is setup with “1nm”. 

Data Selection Saves the data of the instrument which is selected.  When measuring the MS-711N 

and MS-712 at the same time, the combined data of MS-711N and MS-712 can be 

saved by selecting “Merge.” 

Folder for Saving 

CSV Format Data 

Click [Browse] button to specify the folder for data to be saved. For CSV format file 

will create a Year folder [YYYY] automatically under the specified folder to save the 

data. 

[Auto-Start After Software 

Starting] 

By checking the checkbox, the measurement will be automatically started as the 

software is started up with the condition setup in the last measurement condition. 

When clicking [OK] button shown at the bottom of the window, the data save folder 

setup is completed. 
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7-3. Start  Measurement  

There are Manual Measurement, which takes just one measurement, and Interval Measurement, which takes 

measurement by specified interval.  

To start a manual measurement, go to [Measure → Start Manual Measurement] from the tool bar or click the 

[Manual Measurement Start] button located at the top (Figure 7-4); the [Manual Measurement Running] 

window is displayed as shown on the Figure 7-5. 

To start Interval Measurement, go to [Measure → Start Interval Measurement] from the tool bar or click the 

[Start] button (Figure 7-6) located at the top; the [Interval Measurement] window is displayed as sown on 

Figure 7-7. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

[Current Time]: The current time is displayed. 

[Instrument Status]: The statuses of the measuring instruments are displayed.  The Table 7-2 describes 

the meaning of each message and status, and how to deal with the statuses. 

[Abort] Button: Terminates the manual or interval measurement. 

 

Manual 

Measurement Start 

Button 
Figure 7-4. Start Button 

Instrument Status 

Current Time 
Terminate Manual 

Measurement Button 

Figure 7-5. Interval Measurement Window 

Instrument Status 

Current Time 
Terminate Interval 

Measurement Button 

Figure 7-7. Interval Measurement Window 

Interval 

Measurement Start 

Button 

Figure 7-6. Start Button 
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Table 7-2.  Messages Displayed on the Interval Measurement Dialog Window 

Messages Statuses Actions 

Error (Opening COM Port failed) 
Cannot open the setup 

communication port. 
Check the measurement settings. 

Getting the sensor information 
Software retrieving the sensor 

information. Normal condition 
No action necessary 

Error (Communication with the 

sensor failed) 
No responses from the instrument 

Check the communication cable 

and power supply of the instrument. 

Error (Getting the sensor 

information failed)  
The communication is unstable. 

Check the communication cable for 

disconnection and cable condition. Error (Getting the calibration value 

failed) 

Error (Sensor Name) 
A sensor which is different from the 

setup is connected. 

Check the communication port and 

the corresponding instrument. 

READY 
Completed the measurement 

preparation. 
No action necessary. 

Measuring 
Displayed during the measurement 

is taken. 
No action necessary. 

Retrying measurement 
The measurement failed, but 

retrying to start measurement. 
Check communication cable and 

power supply of the instrument. 
Measurement failed 

Displayed when the measurement 

is retried for 3 times and 

measurement failed. 

Measurement OK 
Measurement was done 

successfully. 
No action necessary. 

 

 

Application Log File (YYYY(Year).LOG) 
The YYYY(Year).LOG file will be created in the same folder where the WSD file, which saving file location was 

setup for the WSDac Measurement Software, is saved. 

This file records the information such as application start-up, measurement start, measurement error, file 

processing error. (Table 7-3) 

 

Table 7-3. Contents Indicated in Application Log File 

Message Condition 

APP START Measurement Software startup 

APP CLOSE Measurement Software exit 

INT.MEAS START Started Interval Measurement 

INT.MEAS STOP Ended Interval Measurement 

ERROR MEAS THREAD CREATE Internal Error (Measurement Thread startup failed) 

ERROR WSD LOAD Existing WSD file uploading for adding data failed 

ERROR MS711 MEAS MS711N Measurement failed. 

ERROR MS712 MEAS MS712 Measurement failed. 

ERROR WSD SAVE WSD File Saving failed. 

ERROR CSV SAVE CSV File Saving failed. 
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7-4. Measurement  Data Display  

By taking a measurement, the Measurement Data display window shows the graph (Fig. 7-8).  This graph is 

updated per each measurement. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

[Measured Date & Time]: The date and time of the displayed measurement taken. 

[User Comment]: Displays the [User Comment] entered in the Measurement Setting. 

[Range of Integration 

Value]: 

Displays the spectrum radiation integration value (W/m2) within the wavelength 

range which is setup in [Integration Range] in the Measurement Setting. 

[Instrument Information]: Displays the information of [Buildup Time (Exposure Time)], [Sensor Temperature], 

[Power Supply Voltage], and [Sensor Cooler Drive (only MS-712)] 

 

  

Measured Date & Time 

User Comment 

Range of 

Integration Value Instrument 

Information 

Figure 7-8. Measurement Data Display Window 
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7-5. Graph Sett ing  

When specifying the graph axis and color of line on the displayed graph, use the [Graph] button.  Either go 

to [View → Graph Settings] from the tool bar or click the [Graph] button (Figure 7-9) located at the top, the 

[Graph Settings] window will display as sown on Figure 7-10. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

[Y-Axis Setting]: By checking the “Auto” checkbox, the Y-Axis scale is automatically setup.  By 

removing check from the “Auto” checkbox, the maximum value of Y-Axis can be 

specified 

[X-Axis Setting]: Specify the X-Axis wavelength range to be displayed on graph. 

[Graph Color, Frame 

Color, and Grid Line]: 

By clicking the colored area, the color selection dialog window will be displayed, and 

the graph and frame color can be specified as desired.  The grid line of the graph 

can be shown or not shown by checking or un-checking the [Grid Line] checkbox. 

[OK, Apply, Cancel] 

Buttons: 

By clicking the [OK] button, the Graph Setting window will disappear and go back 

to the graph display window. 

Clicking [Apply] button will allow the user to see the changes on the graph with the 

Graph Setting window still opened. 

[Cancel] button can cancel the setting changes on the Graph Setting. 

 

 

  

Graph Settings 

Button 

Figure 7-9. Graph Button 

Y-Axis Setting 

X-Axis Setting 

Graph Color 

Frame Color 

Grid Line 

Figure 7-10. Graph Settings Window 
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7-6. Graph Copy  

This function copies the graph image displayed on the window on to clip board.  Go to [View → Copy] from 

the tool bar or click the [Copy] button (Figure 7-11) at the top to make copy of the graph. 

 

 

 

 

 

 

7-7. Print  

This function prints the graph image displayed on the window.  Go to [File → Print] from the tool bar or click 

the [Print] button (Figure 7-12) at the top to print the graph. 

 

 

 

 

 

Also, to see the print preview condition, go to [File → Print Preview] from the tool bar.  Printer can be setup 

from [File → Printer Setup] on the tool bar. 

 

 

 

7-8. Version Information  

The software version information can be displayed.  Go to [Help → About WSDac…] from the tool bar or click 

the [?] button (Figure 7-13) at the top to see the software version information. 

 

 

 

 

 

 

 

  

Print Button 

Figure 7-12. Print Button 

About Button 

Figure 7-13. About Button 

Copy Button 

Figure 7-11. Copy Button 
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8. Data Analysis Software (WSDisp) 
 

WSDisp.exe is data analysis software, and it has main function to view the measured data (WSD) and save as CSV 

format files. 

 

8-1. Start ing Data Analysis  Software WSDisp.exe  

As the “WSDisp_V3.0.x.x.exe” is started, the Figure 8-1 Window is displayed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 8-1. WSDips_V3.0.x.x.exe Window 
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8-2. Display Measurement Data  

 

1. Data Uploading 
Open the saved measurement data.   To open, go to [File → Open…] from the tool bar or click the [Open] 

button located at the top of the window (Fig. 8-2).  When the file selecting dialog window appears, select a 

measurement data file (extension:  WSD file) and click [Open] button to show the data. 

 

 

 

 

 

 

 

2. Displaying Data List 
After the measurement data is uploaded, “Tiled Data Window” appears as shown on Figure 8-3. 

Only on this window, the data can be deleted by selecting data, then right click → Delete. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 8-3. Tiled Data Window 

Open 

Button 

Figure 8-2. Open Button for Measurement Data Files 
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3. Viewing Data Details 
Double click the data shown on the Tiled Data window, or go to [View → Selected Data] on the tool bar, or 

clicking the [Selected Data] button (Figure 8-4) will display the “Tiled Data window” as shown on Figure 8-5. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

[Previous/Next Data]: By clicking these buttons, the data previous or next to the data currently shown is 

displayed.  Arrow keys (/→) on the keyboard can be also used to for this 

function. 

[Tile Data]: The display window can be switched back to the Tiled Data window by clicking this 

button.  Double clicking the displayed graph can also switch to the Tiled Data 

window. 

[Measured Date & Time]: The date and time of the displayed measurement taken. 

[User Comment]: Displays the [User Comment] entered in the Measurement Setting. 

[Range of Integration 

Value]: 

Displays the spectrum intensity integration value (W/m2) within the wavelength 

range which is setup in [Integration Range] in the Measurement Setting. 

[Instrument Information]: Displays the information of [Buildup Time (Exposure Time)], [Sensor Temperature], 

[Power Supply Voltage], and [Sensor Cooled Drive (only MS-712)] 

 

 

 

 

Previous/Next Data 

Tiled Data 

Measured  

Date & Time 

User Comment Range of 

Integration 

Value Instrument 

Information 

Figure 8-5. Measured Data Details Window 

Selected Data 

Button 

Figure 8-4. Selected Data Button 
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4. Displaying Specific Wavelength Data 
Left clicking the mouse on the graph displayed on the graph displaying window, a cross-cursor appears as 

shown on Figure 8-6, and the value of the point where cross-cursor intersection is located is displayed on 

the right bottom of the graph.  The cross-cursor moves as left clicking and moving the mouse; the values of 

each intersection position are shown at the right bottom of the graph. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Displaying Multiple Selected Data 
When selecting multiple data in a sequential range, first left click the first data in the range then as pressing 

the [Shift] key, click the last data in the range.  The data can be selected as shown on the Figure 8-7. 

Also, by using [Ctrl] key, the desired multiple data can be selected. 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 8-6. Displaying Specific Value on Graph 

Wavelength and Irradiance 

Values are displayed. 

WL=702  Irr=683.6 

Cross Cursor 

Figure 8-7. Selecting Multiple Data 
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As the multiple data are selected, right click the mouse and select [Spectral Data] from the dropdown list. 

The data are displayed in superimposed condition as shown on Figure 8-8. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There are 10 colors for graphing:  Red, Orange, Yellow, Yellow Green, Green, Light Green, Light Blue, 

Blue, Navy and Purple, registered as default colors.  If more than 10 data are selected, the colors are 

repeated. 

Graph colors can be freely changed by opening the WSDisp_V3.0.x.x.ini file as text editor and editing each 

RGB values of the [COLOR TABLE].  Also, by adding the number of lines, more than 10 colors can be 

registered. 

 

WSDisp_V3.0.x.x.ini File 

: 

[COLOR_TABLE] 

#LINE_COLOR001=R,G,B 

LINE_COLOR001=255,0,0 

LINE_COLOR002=255,94,25 

LINE_COLOR003=251,236,53 

LINE_COLOR004=128,255,0 

LINE_COLOR005=0,255,0 

LINE_COLOR006=0,255,128 

LINE_COLOR007=0,255,255 

LINE_COLOR008=0,128,255 

LINE_COLOR009=0,0,255 

LINE_COLOR010=128,0,255 

Figure 8-8. Superimposed Graph for Displaying Multiple Data 
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6. Deleting Data 
The data can be deleted on the tiled data list window by selecting data → right click → delete. 

However, the data will not be completely deleted from the WSD file just by this procedure.  In order to delete 

the original data, it is required to select “Save” from the File menu.  Note that the original data will not recover 

by overwriting the file to save.  If the original data is an important data, it is recommended to select “Save 

as…” to save with different name. 

 

 

8-3. Data Sett ing  

In order to setup the range or pitch of wavelength for saving data in CSV format, contents of the data to be 

saved, or setup the integration range, click the [Data Settings] button.  Go to [File → CSV Settings] from the 

tool bar or click the [Start] button (Figure 8-9) located at the top then the [CSV Settings] window is displayed 

as sown on Figure 8-10. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

[CSV Data Waveform]: Specify the wavelength pitch for when the [Saving Measurement Value in CSV 

Format].  By selecting the “Raw”, the data is saved with the unique wavelength 

pitch of the instrument itself.  By selecting “1nm”, the data is saved as linearly 

interpolated in 1nm pitch. 

[CSV Wavelength Range 

(nm)]: 

Specify the wavelength range for [Saving Measurement Value in CSV Format]; this 

is effective only when the Wavelength Pitch is setup with “1nm”. 

[Data Selection]: Saves the data of the instrument which is selected for [Saving Measurement Value 

in CSV Format].  When measuring the MS-711N and MS-712 at the same time, 

the combined data of MS-711N and MS-712 can be saved by selecting “Merge.” 

[Integration Range]: Specify the integration range for [Saving Measurement Value in CSV Format].  

Also display the specified range of integrated value on the Selected Data display 

window, and the range becomes the integrated value of the saving CSV calculated 

value. 

  

Data Settings 

Button 

Figure 8-9. Data Setting Button 

Integration Range 

Setting 

Data Selection 

Setting 

CSV Wavelength 

Range 

CSV Data 

Waveform 

Figure 8-10. CSV Settings Dialog Window 
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8-4. Graph Sett ing  

When specifying the graph axis and color of line on the displayed graph, click the [Graph] button.  Go to [View 

→ Graph Settings] from the tool bar or click the [Graph] button (Figure 8-11) located at the top then the [Graph 

Settings] window will display as sown on Figure 8-12. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

[Y-Axis Setting]: By checking the “Auto” checkbox, the Y-Axis scale is automatically setup.  By 

removing check from the “Auto” checkbox, the maximum value of Y-Axis can be 

specified 

[X-Axis Setting]: Specify the X-Axis wavelength range to be displayed on graph. 

[Graph Color, Frame 

Color, and Grid Line]: 

By clicking the colored area, the color selection dialog window will be displayed, 

and the graph and frame color can be specified as desired.  The grid line of the 

graph can be shown or not shown by checking or un-checking the [Grid Line] 

checkbox. 

[Tiled Data Display Size 

Setting]: 

Setup the size of the one measurement data to be displayed on the Tiled Data 

display window. 

[OK, Apply, Cancel] 

Buttons: 

By clicking the [OK] button, the Graph Setting window will disappear and go back 

to the graph display window. 

Clicking [Apply] button will allow the user to see the changes on the graph with the 

Graph Setting window still opened. 

[Cancel] button can cancel the setting changes on the Graph Setting. 

 

  

Graph Button 

Figure 8-11. Graph Button 

Y-Axis Setting 

X-Axis Setting 

Graph Color 

Frame Color 

Grid Line 

Tiled Data Display 

Size Setting 

 

Figure. 8-12. Graph Settings Window 
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8-5. Data Saving  

To save one or more measured data (WSD Format), to save desired measured data or calculated data in CSV 

format, either go to [File] (Figure 8-13) in toolbar or use the [Save] button at the top (Figure 8-14). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

[Save]: Save the measured data (WSD Format) with same name as the original file name. 

[Save As…]: Save the measured data (WSD Format) with different name as the original file. 

[Save Measured Value as 

CSV Format]: 

Save the measured time, comment, data comment, sensor type, exposure time, 

applied voltage on sensor, and spectrum data per specified wavelength pitch of the 

selected measurement data in CSV format. 

[Save Calculated Value 

as CSV Format]: 

Save the data of PAR (W/m2), PPFD (µmol/m2/s), ILLUMINANCE (lx), and integral 

(W/m2) per each measured time of the selected measurement data in CSV format, 

 

 

 

 

  

 

 

[Save Measurement 

Data]: 

 

Save the measurement data (WSD format file) with same name as the original file 

name. 

[Save Measurement 

Value as CSV Format]: 

Save the measured time, comment, data comment, sensor type, exposure time, 

applied voltage on sensor, and spectrum data per specified wavelength pitch of the 

selected measurement data in CSV format. 

 

NOTE:  If the CSV converted data is lined more than 256, error message may appear when the file is opened, 

depending on the spreadsheet software type.  If such error message appears, convert into CSV when there 

are less than 256 data lines. 

  

Overwrite Button for 

Measured Data (WSD 

Format) 

Save Button for 

Measured Value in 

CSV Format 

Figure 8-14. Save from the Icons 

Save Measured 

Data  

Figure 8-13. Data Saving from Toolbar 
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8-6. Graph Copy  

The image of the displayed graph can be copied on the clipboard.  Go to [View → Copy] from the toolbar or 

click the [Copy] button (Fig. 8-15) at the top. 

 

 

 

 

 

 

 

 

8-7. Print  

This function prints the graph image displayed on the window.  Go to [File → Print] from the tool bar or click 

the [Print] button (Fig. 8-16) at the top to print the graph. 

 

 

 

 

 

 

 

Also, to see the print preview condition, go to [File → Print Preview] from the tool bar.  Printer can be setup 

from [File → Printer Setup] on the tool bar. 

 

 

 

8-8. Version Information  

The software version information can be displayed.  Go to [Help → About WSDisp…] from the tool bar or 

click the [?] button (Fig. 8-17) at the top to see the software version information. 

 

 

 

 

 

 

  

Copy Button 

Figure 8-15. Copy Button 

Figure 8-16. Print Button 

Print Button 

Figure 8-17. About Button 

About Button 
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9. Measurement Principle 
 

9-1. Measurement Principle  

Block diagram of the Spectroradiometers MS-711N/MS-712 is as follows: 

 

 

 

 

 

 

 

 

 

 

MS-711N/MS-712 sensor part consists of components, such as a dome, a diffuser, a shutter to measure the 

dark current, a grating with diode array to disperse the light, Peltier element to control temperature, and print 

circuit board. (See below diagram) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 9-1. Block Diagram 

Figure 9-2. Internal Configuration of the Sensor Part 

Sensor Part 

Quartz Dome 
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10. Maintenance & Troubleshooting 
 

10-1. Maintenance  

To maintain accurate measurement, it is recommended to check and do the following: 

 

Table 10-1. Maintenance  

Maintenance Item Frequency How To Effect 

Clean Quartz Dome Several 

times per 

week 

Remove soil from the quartz 

dome with air blower or soft cloth 

and water. 

Transmittance will change and 

sensitivity decreases when the 

quartz dome is soiled. 

Check Glass Dome 

Condition 

Weekly Check for any crack or scratches 

on the glass dome. 

May lead to water leakage inside 

the sensor and cause damages to 

the sensor. 

Check Sensor 

Horizontal Position 

Weekly Adjust the spirit level on the 

sensor to keep it in horizontal 

position. 

If the sensor level is not in 

horizontal position, 

measurements will be in accurate 

by affecting on cosine/azimuth 

response. 

Check Cable 

Condition 

Weekly Check the condition of sensor and 

communication cables, making 

sure they are connected properly, 

and they do not have any excess 

tensions 

A disconnected cable may cause 

abnormal measurement values 

and operation mistakes. 

Damaged cables may also have 

risks of noise or electric shock.  

Check Sensor 

Fixing 

Weekly Make sure the sensor is securely 

fixed on the mounting base. 

Sensor may drop and cause 

damages and/or injury. 

Check Silica Gel 

and Replace 

Weekly Check the color of the silica gel.  

If the silica gel color changes from 

blue to pink, replace them.  Turn 

the drying cartridge in anti-

clockwise to remove.  Replace 

with new silica gel on a clear day 

with less humidity. 

Moisture gets inside the sensor 

while it is sued for a long period 

of time.  Moisture saturated silica 

gel will lead to condensation and 

may cause decrease of output 

and damage. 

Recalibration Every 2 

years 

To maintain the best possible 

measurement accuracy, it is 

recommended to recalibrate the 

sensor every 2 years. 

Contact EKO for more details and 

requests for a recalibration and 

maintenance service. 

Sensitivity of the sensor changes 

by aging and may lead to taking 

inaccurate measurements. 
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10-2. Cal ibrat ion Method  

It is recommended to recalibrate the instrument once every 1~2 years.  For further information about the 

calibration and recalibration, please contact EKO. 

 

The spectroradiometer is calibrated against a NIST (National Institute of Standards and Technology) traceable 

tungsten-halogen OL-FEL standard lamp at a distance of 50 cm. The standard lamp has a known spectrum 

and the absolute irradiance is calibrated at several wavelengths. By measuring the spectroradiometer's 

detector responsivity in counts as a function of the irradiance at corresponding wavelengths, the sensitivity of 

each photo diode array pixel is converted into absolute units (W/m2/µm). 

The calibration function is determined by averaging 10 single measurements, measured separately for several 

different wavelength intervals each with a fixed exposure time. This is to use optimal output characteristics of 

the detector. Finally, the calibration function is uploaded to the spectroradiometer firmware for automatic 

conversion of measured count into absolute units. 

 

The spectroradiometer is provided with a calibration certificate indicating the measurement uncertainty. The 

combined uncertainty of the calibration function for each wavelength interval is based on individual uncertainties 

contributed by the standard lamp, calibration set-up and spectroradiometer performance properties. 

 

10-3. Troubleshoot ing  

Check the following items in case of trouble with the instrument.  If any questions should remain, contact 

EKO for further technical support. 

 

Table 10-2. Troubleshooting 

Failure Action 

- Cannot operate from PC. 

- The data cannot be acquired. 

The cable connections for PC, power supply, and/or sensor part may be 

connected incorrectly. 

1) Check if the connection between PC and power supply, and power supply 

and sensor. 

2) Check if the power of PC and power supply is turned on. 

3) Check the fuse which is in the fuse box on the power supply rear panel; 

make sure it is not blown. If the fuse is blown, replace with the new fuse 

which is specified on [Table 11-3. Power Supply Specification]. 

4) Check if the COM port connected to PC is correct. 

5) Reboot the PC and check the communications and see if PC operation 

recovers successfully. 

6) Remove anything which could cause the noise for power supply cable and 

sensor cable. 

- The measured value is 

abnormal 

- S/N value of acquired data is 

not good. 

- Measured value is very low. 

1) Shutter, spectrometer or PCB could be defected. In case there are any 

damages or malfunctions, please call EKO for assistance 

2) If multiple MS-711N/MS-712 are connected to one PC to operate, make 

sure to restart the software each time the instrument is switched. 

Check if the dome is clean. Refer to the chapter “Maintenance” 

- The software is operating 

abnormal. 

The PC and software could be defected. 

Reboot the PC then retry the software. 
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11. Specification 
 

11-1. Sensor Speci f icat ions  

 

Table 11-1. Sensor Specification 

 MS-711N 
MS-711NF 

(With Ventilator) 
MS-712 

MS-712F 

(With Ventilator) 

Wavelength 300~1100nm 900~1700nm 

Wavelength Interval 0.3~0.5nm 1.2~2.2nm 

Spectral Resolution <7nm <7nm 

Wavelength Accuracy ±0.2nm 

Temperature Dependency ±2% ±5% 

Operating Temperature -10~ +50°С -10~ +40°С 

Temperature Control 

(Ta: Ambient Temperature) 

 25°С±2°С (Ta = -10~+40°С) 

25°С~ 32°С (Ta = +40 ~ +50°С) 

Cooling sensor 

Controlled @ -5°С±0.5°С 

Exposure time 10msec~5000msec, automatically controlled 

Dome material Synthetic Quartz BK7 

Communication RS422 (between sensor and power supply unit) 

Power supply 12VDC 

Sensor: 12VDC 

Ventilator: 

100VAC, 

50/60Hz 

12VDC/5VDC 

Sensor:  

12VDC, 5VDC 

Ventilator: 

100VAC, 

50/60Hz 

Maximum Power Consumption 50W 66W 65W 81W 

Dimension 

(Including cover & dome) 

240(φ)×197(H) 

mm  

260(φ)×263(H) 

mm 

320(φ)×200(H) 

mm 

320(φ)×270(H) 

mm 

Weight (Sensor Part) 4.5kg 7.8kg 7.5kg 11.3kg 

 

Table 11-2. Definitions of Terms 

Terms Definitions 

Wavelength Range Range of wavelength which can be measured 

Wavelength Interval Interval of wavelength for measuring data 

Wavelength Resolution Full width at half-maximum when emission line is input 

Wavelength Accuracy Accuracy of wavelength 

Cosine Response Difference from the theoretical value (cos θ) at zenith angle of 0°~ 80° 

Temperature Dependency 
Tolerance of change in output when ambient temperature changes between -

10°С~ +50°С. 

Exposure Time 
Shutter open time.  Optimum value is automatically selected in the time 

between 10msec ~ 5,000msec. 
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11-2. Power Supply Speci f icat ion  

 

Table 11-3. Power Supply Specification (Required one for each MS-711N and MS-712) 

Items MS-711N MS-712 

Power supply (Standard) 
Input : 100~240V, 50/60Hz 

Output : 12VDC(50W) 

Input : 100~240V, 50/60Hz 

Output : 12VDC(50W), 5VDC(15W) 

Maximum Power Consumption 100W (when DC output 50W) 130W (When DC output 65W) 

Fuse φ5.2x20, 250V, 2A 

Communication RS232C(between power supply and PC) 

Operating conditions Temperature: 0~+40°С, Humidity: 0~90%RH *No condensation. 

Dimension 320(W) x 240(D) x 80(H) mm 320(W) x 220(D) x 120(H) mm 

Weight 1kg 1kg 

 

 

 

11-3. Sof tware  

 

Table 11-4 Software Specifications 

 Details 

Software Versions 
Measurement Software Version: 3.0.x.x 

Data Analysis Software Version: 3.0.x.x 

Applicable OS Microsoft Windows XP/Vista/7/8/10/11 

Operation Environment 

CPU: 

Memory: 

HHD Capacity: 

Display Resolution: 

Interface: 

Optical Drive: 

Pentium 1GHz or more 

More than 1GB 

More than 20GB 

More than 1024 x 768 

RS-232C port 

CD-ROM drive 

Software Function 

Data Measurement (Continuous, free exposure time adjustments) 

Data Saving (Personalized format, CSV format) 

Data Graphing (Tiled/Detailed display, Unit conversion) 

Data Calculation (PAR, PPFD, Illuminance, Integral) 
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11-4. Cables  

 

Table 11-5 Cable Specifications 

Cables Details 

Sensor Cable  

Cable Type：  

Diameter:  

Outer Diameter: 

Cable end 

Cable Length: 

MVVS 

0.5mm2 x 12pins 

Φ10.4mm 

Y Terminal (Model Number) 

10m 

 

  

Figure 11-1. Sensor Cable Connections 

*1 

*1 

*1  12V for MS-711N 
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11-5. Dimensions  

 

1. Sensor Part 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 11-2. Sensor Part Dimensions (Left: MS-711N, Right: MS-712) 
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2. Power Supply 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 11-4. MS-712 Power Supply 

Dimensions 

Figure 11-3. MS-711N Power Supply 

Dimensions 
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11-6. Accessories List  

 

Table 11-6. Accessories List 

Option Items Remarks 

Sensor Cable Cable Length:  20m, 30m 

STR-22G Double Arm Sun Tracker 

STR-32G Heavy Duty Sun Tracker 

STR-32G DNI Measurement Mounting Plate STR-32G Mounting Plate for MS-710/711 (Secondary Side) 

Collimation Tube for MS-711  

Collimation Tube for MS-712  

Mounting Plate for Diffuse Measurement  

Shading Ball Assembly Dual Type 

 

 

 

11-7. Consumable I tems  

 

Table 11-7. Consumable Items 

Parts Name Remarks 

Silica Gel Particle size: φ2.2～φ11 

Fuse φ5.2x20, 250V, 2A 

 

 

 



 

 

 

 


